Read More
    Home
  • When I extracted Magento 2 module zip, I found 2-3 folders (2.0.x, 2.1.x, 2.2.x, 2.3.x) in it, what to do?


    After the release of Magento 2.3.x, we made a few updates to our previous modules so that they become compatible with the latest version. But, there are some clients who are still using the older versions of Magento (2.0.x, 2.1.x or 2.2.x) and have not yet updated to the latest version.

    Because of this reason, we upload our module zip for various Magento versions like Magento 2.0.x, 2.1.x, 2.2.x and 2.3.x.

    Find below an image of folder structure for reference :

    Magento_marketpalce_folder_structure

    • Magento 2.0.x – For clients who are using Magento 2.0.x, please install Webkul module from the 2.0.x folder.
    • Magento 2.1.x – For clients who are using Magento 2.1.x, please install Webkul module from the 2.1.x folder.
    • Magento 2.2.x – For clients who are using Magento 2.2.x, please install Webkul module from the 2.2.x folder.
    • Magento 2.3.x – For clients who are using Magento 2.3.x, please install Webkul module from the 2.3.x folder.Important Notes :
    • If you’re using Magento version 2.3.0-2.3.3, then please install the Patch file v2.3.0-2.3.3 available in the Magento 2 Marketplace Extension zip.
    • There is no need to install the patch for versions above Magento v2.3.3.
    • The greater version of the Magento 2 Marketplace Extension will not work with the lower version of Magento.
    • If you have Magento 2.0.x then you can use a lower version of the Marketplace.
    • The Multi-Vendor Marketplace version 2.0.1 will not work with the Magento 2.0.x version, it will work with Magento 2.1.x.

    Please do contact us for any further queries or requirements. You can also check our Magento 2 Extensions for additional features.


Comment

Add Your Comment

Be the first to comment.

Need Any Help?

Got Stuck with something serious or you wish to hire us for a while. We are here to hear from you, feel free to reach us and we'll get back to you as soon as possible.

Contact Us
css.php